AZ EQ6 Pro - Einnordungs + GOTO Problem

Was Du schon immer wissen wolltest, aber bisher nicht zu fragen wagtest...
Antworten
Bernhard Wien
Beiträge: 11
Registriert: 20.09.2018, 12:16

AZ EQ6 Pro - Einnordungs + GOTO Problem

Beitrag von Bernhard Wien » 20.08.2020, 14:21

Hallo Forum,

ich habe seit einiger Zeit von TA eine AZ EQ6 Pro, die wenn sie geht, super funktioniert. Auch das GOTO habe ich manchmal so perfekt, sodass das Objekt in Bildmitte ist. Aber es geht nicht immer. In 50% der Fälle (Aufbauten) fährt (zeigt) das Teleskop (Refraktor 102 / 500mm ) in die Erde.

Einnorden mit englischer Anleitung:
1) Teleskop mit Gegengewichte montieren
2) Polarscope grob ausrichten.
3) Dec Clutch drehen und durch das Loch Polaris finden
4) Das Polarscope sit gut Justiert (Es ist auch gut ausgerichtet, eine Drehung der entfernten Baumspitze gibt es nicht.)
5) Strom einschalten
6) Find the orientation of Polaris in the Polarscope

Leider ist das Bild im Polsucher in der Anleitung anders als ausgeliefert :roll: .

Ich habe keinen Grossen Wagen oder Kassiopeia sondern nur das:
Bild


Ich glaube alles richtig zu machen bis auf:

a)Um beim Polsucher durchsehen zu können, muss DEC ja gedreht werden. Zeigen die 2 Klemmschrauben vom Sattel nach innen zu mir, oder nach außen?

3.3.3 The orientation of Polaris:
Polaris im FOV richtig plazieren:...it is necessary to determine tho orientation of Polaris in the circle.
Ich positioniere Polaris zuerst ganz in der Mitte vom Polsucher. Dann sagt gestern z.b. die Synscan Handsteuerung Polaris Position in P.Scope =HH:MM 09:00
Put the Polaris in the same Orientation on the large circle to finish the polar alignment.

Also muss Polaris ins 09:00 Feld. Aber wie?

b) Ich lasse das Polsucher Bild: 12 bzw. 0 Uhr oben und 6 Uhr unten, sehe das Polaris in den Mittelstrich des Ziffernblatt-Kreises kommt, und drehe dann RA solange im Kreis, bis Polaris bei 09:00 stehen bleibt?

c) Oder Polaris ist im Zentrum. Ich lasse das Polsucherbild 12 bzw. 0 Uhr oben und 6 Uhr unten, und drehe den Montierungskopf mit den Azimuth knobs links, rechts und mit dem Jackscrew rauf runter, solange bis Polaris nach 9:00 kommt.

d) Wie passt Kochab da hinein? Habe versucht Polaris in der Mitte und die Gegengewichtsstange nach Kochab auszurichten. Leider fährt beim Alingment das Teleskop auch ganz woanders hin...


GOTO:
Ab und zu, wenn ich beim GOTO ein 3 Star Alignment mache, fährt das Teleskop fast richtig zum Stern hin, gestern leider überhaupt nicht, auch nach einem Factory Reset nicht...?? Das Teleskop war weit weg von der Vega, da hab ich dann einfach die Vega zentriert. 2nd Star Deneb hat er dann in der Kamera bildmittig auf Anhieb gehabt, 3star Algol ebenfalls! Perfekt dachte ich. Dann Andromeda ausgewählt und das Teleskop fährt wieder in den Boden??? grmmpff :oops:

Ich wäre sehr dankbar wer mir helfen kann, den Denkfehler zu finden!
vg Bernhard

Benutzeravatar
Fronk
Beiträge: 44
Registriert: 04.08.2014, 15:44

Re: AZ EQ6 Pro - Einnordungs + GOTO Problem

Beitrag von Fronk » 20.08.2020, 17:16

Position richtig eingegeben?
Uhrzeit richtig - Sommerzeit?

Ich habe bei meiner az-eq6 schon lange die Handsteuerung entsorgt und eqmod samt Kabel installiert. Einnorden mittels sharpcap oder polemaster. Goto mit platesolving via nina oder apt.

Cs Christoph
Newton 250/1000, SC 200/2000, APO 100/550, AZ EQ6, HEQ5 pro, MGEN, Canon 1200da, ZWO Asi1600mmc
http://www.astrobin.com/users/Fronk
Http://astrophotos.jimdo.com

Bernhard Wien
Beiträge: 11
Registriert: 20.09.2018, 12:16

Re: AZ EQ6 Pro - Einnordungs + GOTO Problem

Beitrag von Bernhard Wien » 21.08.2020, 06:47

Hallo Christoph,
Ja, bei Punkt Strom einschalten kommt das.

Ich glaube ich habe da was gefunden. Ich war bisher im Mount Manual. Im Synscan Manual steht was von Part ll Initialization, Setup Home Position of the Telescope Mount.

Before powering the telescope mount, it should be setup to a home position. EQ Mount, RA axis points towards the north pole. Gegengewichte in tiefster Position, The telescope points to the north pole.

Dann erst kommt: Hand Controller einschalten mit all den init Prozessen!

So hat es gestern Nacht einigermaßen geklappt. Mann, das ist schon blöd, wenn das eine Manual, beim anderen Manual etwas voraussetzt, stand doch klar, mann soll den Montierungskopf drehen, durchs Polarscope schauen und dann erst einschalten!!! Und dann im Prozess ein Alignment machen.
Im Sysncan Manual steht genau das Gegenteil. Zuerst das Telescope auf Polaris ausrichten für die Home Position, und dann erst einschalten.!!!

Möglicherweise wars das..
CS Bernhard

Bernhard Wien
Beiträge: 11
Registriert: 20.09.2018, 12:16

Re: AZ EQ6 Pro - Einnordungs + GOTO Problem

Beitrag von Bernhard Wien » 21.08.2020, 23:13

Problem solved..
Youtube sagt Einnirdungsvariante c ist richtig..
Ansonsten:
Die Handsteuerung schlägt nach Polaris position 09:00 ok, dann gleich ein Star Alignment vor.

Skywatcher geht davon aus, dass man in diesem Moment das aber nicht macht, die Azeq6 Mount Anleitung weglegt, und mit der Synscan Anleitung weitermacht. Dort steht beim Goto, dass man erst einschaltet nachdem das Teleskop auf Polaris zeigt...

( Das erklärt auch die 50% Wahrscheinlichkeit, meines bisherigen Goto Erfolges...Manchmal hab ich mit der Synscan Anleitung weitergemacht...)
Jetzt fährt das Teleskop nicht mehr in den Boden und zeigt ungfähr schon in Richtung der Alignment stars..
( Dass das Goto, wiederum nur genau in dem Abschnit der gewählten Sterne ist, ist ein anderes Kapitel. :wink: )

Yess endlich gehts :mrgreen:

Benutzeravatar
tommy_nawratil
Austronom
Beiträge: 5787
Registriert: 13.06.2008, 10:34
Kontaktdaten:

Re: AZ EQ6 Pro - Einnordungs + GOTO Problem

Beitrag von tommy_nawratil » 03.09.2020, 00:08

richtig! Teleskop horizontal ausrichten damit der Polsucher den Himmel sieht, einschalten um Polsucherbeleuchting zu haben, Einnorden.
Dann Ausschalten, Teleskop zum Polarstern hin drehen und GGW STange nach unten. Einschalten, das ist die Startposition für Goto Alignment.
So muss man es machen, wenn die Encoder eingeschaltet sind, die schreiben nämlich den Dreh zu Polaris sonst mit.
Sie gehen immer davon aus, dass das Scope beim Einschalten zum Pol zeigt.

Manchmal verheddern sich die Encoder und melden eine andere Position als die Schrittmotoren mitzählen - dann fährt die Monti auch ins Nirvana.
Dann Encoder neu syncen, oder abschalten wenn man sie nicht braucht. Dann spart man sich auch aus/einschalten für den Dreh zum Pol.

Ich mach immer ein 1 star alignment in der Nähe wo ich dann knipse. Das ist am allergenauesten.
Geht eigentlich in der ganzen Gegend bis zum Meridian. Nach Meridian Umschwung neues 1 star align und geht wieder genau.
So spar ich Zeit und Nerven :mrgreen:

Die Kochabmethode ist meine bevorzugte Art Einzunorden. Mach ich in 30 Sekunden, noch bevor ein Polemaster weiss wo links und rechts ist :mrgreen:
https://teleskop-austria.at/information ... ethode.pdf

hier ein schönes Pamphlet zu verschiedenen Einnordungs Verfahren, das Lajos verfasst hat:
https://teleskop-austria.at/information ... 150205.pdf

lg Tommy
Physik ist die Poesie der Natur..
arbeite fröhlich mit bei https://teleskop-austria.at

Antworten