MGEN Autobelichtungs Probleme

Tipps und Tricks, Fragen und Antworten zur Astrofotografie und Bildbearbeitung
Antworten
Benutzeravatar
ello61
Beiträge: 31
Registriert: 02.07.2013, 11:19
Wohnort: 8054 Graz

MGEN Autobelichtungs Probleme

Beitrag von ello61 » 26.02.2017, 08:21

Hallo Astrokollegen,

Habe gestern eine Aufnahmeserie mit der Autobelichtungsfunktion des MGEN gemacht:
150x30", 3" Wartezeit, 3" Spiegelverriegelung an einer Canon 6D mit internem Darkabzug, Dithering war aktiviert

herausgekommen sind verschieden lange Belichtungszeiten die anfangs noch etwa 30" waren
aber dann immer kürzer wurden so um die 14-15" dazwischen auch ein paar mit nur 6-7" ??

hat jemand von euch eine Idee?
LG & CS
Robert

Benutzeravatar
Tackleberry
Austronom
Beiträge: 518
Registriert: 23.08.2015, 13:24
Wohnort: 2753 Markt Piesting

Re: MGEN Autobelichtungs Probleme

Beitrag von Tackleberry » 26.02.2017, 09:08

Hallo Robert

Schau dir mal das Kabel an mit dem du MGEN und Kamera verbindest.
Habe dasselbe Problem und bei mir liegts an einem Kabelbruch direkt hinter dem Stecker vom MGEN. Diese Kabel brechen bei der Kälte gern.
Habe jetzt dieses hier bestellt: https://www.teleskop-express.de/shop/pr ... uider.html

Lg Gabriel
A Quadrat + A Quadrat = Zwa Quadrat

Takahasi Epsilon 130D / Skywatcher Esprit 120 ED / TS 10"f5 Carbonnewton / ASI 1600 MM Pro / Canon EOS 6D mod. / Canon EOS 60Da

http://www.astrobin.com/users/GabrielSiegl/

klausbaerbel
Austronom
Beiträge: 2414
Registriert: 25.02.2012, 13:46

Re: MGEN Autobelichtungs Probleme

Beitrag von klausbaerbel » 26.02.2017, 14:11

Hallo Robert,

Warum benutzt Du den internen Darkabzug?
Mache richtige Darks, die bei der EBV zum Kalibrieren verwendet werden.

Der MGEN Hat seine Sequenz der berücksichtigt keinen internen Darkabzug.

Das heißt, er gibt Signal Aufnahme, Warten und dann Aufnahme, während Deine EOS noch weiter den internen Darkabzug vollführt.

Liebe Grüße
Heiko

Benutzeravatar
ello61
Beiträge: 31
Registriert: 02.07.2013, 11:19
Wohnort: 8054 Graz

Re: MGEN Autobelichtungs Probleme

Beitrag von ello61 » 26.02.2017, 17:01

Hallo Heiko,

Danke für den Tip, war immer der Meinung der MGEN wartet bis die EOS sagt ok fertig
Mache normal auch richtige Darms, wollte nur mal den internen Darkabzug testen, war wohl ein Griff in die Sch...
LG & CS
Robert

Antworten