Leo Triplett Guiding probleme

Tipps und Tricks, Fragen und Antworten zur Astrofotografie und Bildbearbeitung
Antworten
Peda F-Wallner
Beiträge: 62
Registriert: 09.07.2016, 15:05
Wohnort: Wien/Neukirchen am Großvenediger
Kontaktdaten:

Leo Triplett Guiding probleme

Beitrag von Peda F-Wallner » 31.12.2017, 08:45

Hallo Zusammen!

ich habe am Weihnachtswochenende 8 Stunden Material von Leo Triplett gesammelt - 130/650 Newton auf neq6, canon 550 d und mit mgen geguidet. orthogonalität über 97%.

Hab während der Aufnahmesession immer nur mal kurz auf dem Kameradisplay Sternabbildung kontrolliert, und da nicht genau genug geschaut, nur bei den größten Sternen im Feld, da isses mir nicht so aufgefallen - aber jetzt beim durchblinken am pc - bei 80% der Bilder gibt es massives Problem, die sind verhunzt, so wie auf dem mitgeposteten single light : Eiersterne oder meistens Sterne als 2- bis 3-Punktlige, verzogene Abbildung.
Da ich noch nie Guidinganalysen oder Montierungsanalyse mit mgen gemacht habe kann ich selber dazu nicht viel sagen, habe meistens bisher mit gain8 treshold2 und 1000ms Belichtungszeit und binning 1x1 geguidet........
Hat da wer Tipps von euch? Ich glaub bei der Montierung ist was im Argen. Ist eine modifizierte zu Zahnriemenantrieb. Hatte das Problem öfters mal schon aber dann wars auch immer windig - war da immer bei GH Postl - Hohe Wand, und habs auf die Montierung geschoben. Doch jetzt zu Weihnachten in den Salzburger Bergen war es komplett windstill... Ich bin echt gern draußen, und mir gefällt die ganze technische Spielerei inkl. Aufbau und Abbau und eine Flasche Bier ist auch immer mit dabei, aber ich hätt halt trotzdem gern irgendwann brauchbare Ergebnisse :roll:

Freu mich über Expertentipps! Guten Rutsch und lg!

Bild
Skywatcher PDS 130/650 Newton,
EQ6 modifiziert (Zahnriehmen, Polhöhenschrauben), GPU Komakorrekor,
lacerta mgen II, Canon Eos 550d(a);

Peda F-Wallner
Beiträge: 62
Registriert: 09.07.2016, 15:05
Wohnort: Wien/Neukirchen am Großvenediger
Kontaktdaten:

Re: Leo Triplett Guiding probleme

Beitrag von Peda F-Wallner » 31.12.2017, 08:50

Bild


hier einfach der link zu Astrobin: :mrgreen:

https://www.astrobin.com/327804/
Skywatcher PDS 130/650 Newton,
EQ6 modifiziert (Zahnriehmen, Polhöhenschrauben), GPU Komakorrekor,
lacerta mgen II, Canon Eos 550d(a);

Benutzeravatar
iamsiggi
Austronom
Beiträge: 651
Registriert: 02.12.2014, 22:46
Wohnort: Wien / Engabrunn
Kontaktdaten:

Re: Leo Triplett Guiding probleme

Beitrag von iamsiggi » 31.12.2017, 11:26

Peda F-Wallner hat geschrieben:Ist eine modifizierte zu Zahnriemenantrieb.
Ohne Deine Montierung zu kennen, aber bei meiner AZ-EQ6 muß ich den Zahnriemen wenns kalt ist schon ziemlich stark nachspannen.....

Siegfried
--
"Man sieht nur das, was man weiß" (J.W.Goethe)
AustrianAviationArt.org/cms/Astronomie
Facebook: Astrogarten Engabrunn & Oly-Astrofotografie
-
"NoN" 200/800 + APO73/432,AZ-EQ6, MGen, Olympus E-M1.II, E-PL6(mod), E-PL7, E-M10-II, Samyang 135/2, mFT75/1.8, mFT12/2

Benutzeravatar
tommy_nawratil
Austronom
Beiträge: 5578
Registriert: 13.06.2008, 10:34
Kontaktdaten:

Re: Leo Triplett Guiding probleme

Beitrag von tommy_nawratil » 06.01.2018, 13:34

hallo Peter,

wenn es Guidingprobleme gibt, können wir die anhand des Guidingfiles vom MGEN analysieren.
Hast du welche mitgeschrieben?
Hat der MGEN einseitig korrigiert, also eine LED bevorzugt aufgeleuchtet?
Wie ist der MGEN befestigt, kann sich was bewegen zwischen MGEN Kamera und Aufnahmekamera?
Das wären die primären Fragen.
Die empfohlenen Werte für den MGEN stehen in der Anleitung: Gain bis 7, Threshold 10 bis runter auf 6 beim 9x50 Sucher.
Darunter kommt schon viel Rauschen zum Vorschein. Belichtungszeit 1000ms.

Siggi: Das ist mir neu. Ich habe noch nie gehört, dass jemand den Zahnriemen nachspannen musste,
weder habe ich es je gemacht noch wurde es je in der Firma gemacht. Die kommen normal ab Werk
mit einer gewissen Vorspannung, und das reicht für Sommer und Winterbetrieb.

lg Tommy
Physik ist die Poesie der Natur..
arbeite fröhlich mit bei https://teleskop-austria.at

Benutzeravatar
iamsiggi
Austronom
Beiträge: 651
Registriert: 02.12.2014, 22:46
Wohnort: Wien / Engabrunn
Kontaktdaten:

Re: Leo Triplett Guiding probleme

Beitrag von iamsiggi » 06.01.2018, 17:06

tommy_nawratil hat geschrieben: Siggi: Das ist mir neu. Ich habe noch nie gehört, dass jemand den Zahnriemen nachspannen musste,
weder habe ich es je gemacht noch wurde es je in der Firma gemacht. Die kommen normal ab Werk
mit einer gewissen Vorspannung, und das reicht für Sommer und Winterbetrieb.
War nur eine Idee. Bei Der AZ-EQ6 ist doch so ein "Hebel", den man wenn's wirklich kalt ist schon ziemlich drehen/anziehen muß.
Wird wohl einen Anpressdruck / Kupplung sein für RA

Siegfried
--
"Man sieht nur das, was man weiß" (J.W.Goethe)
AustrianAviationArt.org/cms/Astronomie
Facebook: Astrogarten Engabrunn & Oly-Astrofotografie
-
"NoN" 200/800 + APO73/432,AZ-EQ6, MGen, Olympus E-M1.II, E-PL6(mod), E-PL7, E-M10-II, Samyang 135/2, mFT75/1.8, mFT12/2

Benutzeravatar
tommy_nawratil
Austronom
Beiträge: 5578
Registriert: 13.06.2008, 10:34
Kontaktdaten:

Re: Leo Triplett Guiding probleme

Beitrag von tommy_nawratil » 09.01.2018, 01:18

Ja, der Hebel ist für den Anpressdruck der RA Rutschkupplung.
Den muss man im Winter weiter zudrehen damits hält,
manchmal sogar den Hebel ein Gewinde weiter einsetzen.
Das hat aber nix mit den Zahnriemen zu tun, die sitzen unter der Motorhaube :lol:

lg Tommy
Physik ist die Poesie der Natur..
arbeite fröhlich mit bei https://teleskop-austria.at

Antworten