Nikon D750a Sensorproblem

Tipps und Tricks, Fragen und Antworten zur Astrofotografie und Bildbearbeitung
Antworten
RiedlRud
Austronom
Beiträge: 1034
Registriert: 16.09.2016, 09:30

Nikon D750a Sensorproblem

Beitrag von RiedlRud » 21.10.2019, 18:26

Liebe Astrokollegen!

Ich habe mich bei meinen letzten Astofotos über ein komisches Störsignal gewundert. Nach einigen Versuchen bin ich auf die Idee gekommen, einfach ein Bild mit 12800 ASA und 30 Sek Belichtungszeit gegen den vom Mond erhellten Himmel zu machen.
Siehe überraschendes Bild

Bild

Vorher dem Umbau hat die Kamera keinerlei Störungen gemacht. Sogar bei 15 Minuten Belichtungszeit bei 1600 ASA!
Kennt jemand schon solche Probleme und was kann man dagegen tun??

Danke für die Rückmeldungen.

LG

Rudi
LG Rudi

Celestron C11 XLT+Starizona Reducer 0,70xFF und 0,75x/SW120/900ED+0,85x Reducer/SW80/600ED+0,85x Reducer Lacerta 72/432+Flattner/EQ8 pro/NEQ6 pro/Mgen2/Nikon D5100 mod./Zwo 290MC und 290MM/Star Adventurer

RiedlRud
Austronom
Beiträge: 1034
Registriert: 16.09.2016, 09:30

Re: Nikon D750a Sensorproblem

Beitrag von RiedlRud » 26.10.2019, 05:04

Ich möchte an dieser Stelle nochmals die Frage in die Runde werfen, ob schon jemand anderer so ein Sonsoproblem hatte. Vielleicht schreibt ja mal jemand. CS Rudi
LG Rudi

Celestron C11 XLT+Starizona Reducer 0,70xFF und 0,75x/SW120/900ED+0,85x Reducer/SW80/600ED+0,85x Reducer Lacerta 72/432+Flattner/EQ8 pro/NEQ6 pro/Mgen2/Nikon D5100 mod./Zwo 290MC und 290MM/Star Adventurer

Benutzeravatar
Tackleberry
Austronom
Beiträge: 489
Registriert: 23.08.2015, 13:24
Wohnort: 2753 Markt Piesting

Re: Nikon D750a Sensorproblem

Beitrag von Tackleberry » 26.10.2019, 09:50

Hallo Rudi

Ich hab das Problem zwar nicht, aber das sieht ganz so aus als ob der Sensor beim Umbau was abbekommen hat, eventuell eine Druckbelastung.
Ich würde mal denjenigen kontaktieren der die Kamera modifiziert hat.

Lg Gabriel
A Quadrat + A Quadrat = Zwa Quadrat

Skywatcher Esprit 120 ED / TS 10"f5 Carbonnewton / TS Imaging Star_71 / ASI 1600 MM Pro / Canon EOS 6D mod. / Canon EOS 60Da

http://www.astrobin.com/users/GabrielSiegl/

Benutzeravatar
Niko
Austronom
Beiträge: 308
Registriert: 24.08.2013, 17:32

Re: Nikon D750a Sensorproblem

Beitrag von Niko » 26.10.2019, 15:37

Hallo Rudi,

Kann dir zwar nicht sagen ob das bei der Nikon auch so ist, aber:
So was ähnliches passiert bei der Canon, wenn man im Live view modus belichtet. Ist einfach ein Verstärkerglühen vom Chip.
Bei 12800 ASA kommt der Effekt natürlich extrem zum Vorschein.
Ist dein Testfoto mit oder ohne Live view gemacht?

LG Niko
SW 180/2700 Maksutov, SW ED80/600 Apo, Esprit 100/550
Lacerta Newton ohne Namen 250/1000, William Optics RedCat 51, Sigma Art 50mm, SW AZ EQ6, Mgen II
ZWO Asi 120MC, Canon EOS 600D, EOS 60D, 60Da, EOS 6D mod

RiedlRud
Austronom
Beiträge: 1034
Registriert: 16.09.2016, 09:30

Re: Nikon D750a Sensorproblem

Beitrag von RiedlRud » 27.10.2019, 09:13

Hallo Niko und Gabriel!
Danke für die Rückmeldung. Die Firma schwört Stein und Bein dass sie beim Umbau keinen Fehler gemacht hat. Sie haben aber im Vorfeld schon gesagt, dass sich die Sensoren nach dem Umbau manchmal "komisch" verhalten.
Ich habe selbst schon alle Varianten ausprobiert.
Mit Live View und ohne
Alle Led`s abkleben und ein Foto im Dunkelraum (Kühlschrank) gemacht, immer das gleich Ergebnis.
Habe auch die Software auf den letzten Stand gegbracht, etc.
Vor dem Umbau war bei gleicher Einstellung nichts zu merken ausser das Verstärkerglühen um unteren Bildrand.
Habe keine Erklärung mehr dazu.
Die Firma hat sich auch schon mit Nikon beraten, sie haben aber auch keine Erklärung gefunden.
Das Problem entsteht nur in der Signalauslese/Verarbeitung.

Bei 1600 ASA ist es nicht sehr störend, aber trotzdem vorhanden.

LG Rudi
LG Rudi

Celestron C11 XLT+Starizona Reducer 0,70xFF und 0,75x/SW120/900ED+0,85x Reducer/SW80/600ED+0,85x Reducer Lacerta 72/432+Flattner/EQ8 pro/NEQ6 pro/Mgen2/Nikon D5100 mod./Zwo 290MC und 290MM/Star Adventurer

Antworten