Drifting und Rubberbanding mit einer LX-90 Gabel

AZ, EQ, Tripods, GoTo...
Antworten
Benutzeravatar
nonsens2
Austronom
Beiträge: 1372
Registriert: 14.07.2010, 13:01
Wohnort: Wien

Drifting und Rubberbanding mit einer LX-90 Gabel

Beitrag von nonsens2 » 24.05.2012, 15:50

Hallo zusammen!

So mal nebenbei gefragt, hat irgendwer von Euch Erfahrung mit einer LX-90 Gabelmontierung. Seit einem Update haben sich da neue Einstellungen breitgemacht, welche nirgends dokumentiert sind. Es handelt sich um ein altes Modell ohne LNT oder GPS.
Mein Problem damit, und das ist der Grund dieser Anfrage, ist das massive Drifting und bei Korrektur ein starkes Rubberbanding. Die Sachen wie Motor kalibrieren und Motoren trainieren habe ich schon mehrmals gemacht. Optisch macht sich das Problem auch bei einer Vergrößerung von 500x nicht so extrem bemerkbar, aber bei den Aufnahmen ist dies der blanke Horror, besonders mit der Alccd. Als ich noch mit der LPI aufgenommen habe, da war das Teil noch neu, war das Problem nicht so ausgeprägt. Das Teil ist derzeit 6 Jahre alt. Vor einem Jahr war es bei Meade zur Reparatur wegen eines Motordefektes und da wurde auch ein Softwareupdate gemacht aber das Problem ist geblieben. Besonders Krass ist es wenn man die Taste Enter zum übernahmen der korrekten Daten eines Planeten macht. Bis man diese Prozedur mit einem zweiten Druck au die Enter Taste beendet driftet es so stark, dass ich dem Planeten aus dem Bildfeld verliere. Ein Kugelsternhaufen ist mir nach 400 x 35sec fast aus dem Bild der DSLR gerurutscht. Bei Mond und Planetenaufnahmen kämpfe ich mit der Handbox in der Hand um das Objekt der Begierde im Zentrum zu halten. Wenn da einer mit dem Teil Erfahrung hat wäre ich für Tips zu den Einstellungen des Nachfühsetups sehr dankbar.


CS aus Wien
Grüße Niki
CS aus Wien
Grüße Niki

Benutzeravatar
the_lizardking
Austronom
Beiträge: 652
Registriert: 22.04.2012, 12:09

Re: Drifting und Rubberbanding mit einer LX-90 Gabel

Beitrag von the_lizardking » 25.05.2012, 23:44

Hi,

naja bei 400 x 35 Sekunden ohne Korrektur ist es klar das dein Objekt verschwunden ist.
Hast du eine Polhöhenwiege nehme ich an?

Also mehr als 2 oder maximal 3 Minuten ohne Drift schaffst du mit der LX90 nicht, du kannst nur noch probieren so genau wie möglich Einzuscheinern. Aber ich denke wenn du längere Aufnahmen machen willst wirst du irgendwie nachführen müssen, mehr geht da eigentlich bei der Vergrößerung nicht. Oder ich missverstehe dich komplett,...
lg & cs
Mike

---------------------------------------------------------------------------------------------------------
+ ODK12 + SMII 60Ha + Mii G3-11000m + SX Lodestar + G11 w Ovision & TDM +

Benutzeravatar
nonsens2
Austronom
Beiträge: 1372
Registriert: 14.07.2010, 13:01
Wohnort: Wien

Re: Drifting und Rubberbanding mit einer LX-90 Gabel

Beitrag von nonsens2 » 27.05.2012, 20:22

Hallo Mike!

Ein bißchen hast Du mich mißverstanden. Dass bei längeren Zeiten ein Drift entsteht ist mir klar. Ausserdem verwende ich keine Polhöhenwiege. Bei den Aufnahmen mit der 1000D kann ich den Drift und die Rotation beim Stacken anpassen und die Bilder so beschneiden, dass ein ansehnliches Ergebnis zustande kommt. Mein viel größeres Problem sind die Mond- und Planetenaufnahmen wo Du den Drift live mitverfolgen kannst und wenn Du manuell mit den Richtungstasten korrigieren möchtest fährt das Teil meist in die ursprüngliche Position (von der die Richtungstasten weg betätigt werden) und manchmal drüber hinaus. Es entsteht ein regelrechter Kampf gegen das Rubberbanding, wo ein Planet innerhalb von 15 Sekunden das Bildfeld (meist 640x480) verläßt. Früher hatte ich das Problem nicht, da waren Zeiten bis ast 10 Minuten kein größeres Problem.
Bei den neuen Menüs gibt es einige Anpassungsparameter im Menü Setup/Teleskop die in meinem Manual nicht beschrieben werden und wo ich die Defaultwerte belassen habe. Motor kalibrieren und Trainieren habe ich schon öfters gemacht.
Ich könnte auch damit leben wenn nach einer Korrektur das Teleskop dort bleibt wo ich es hinbeordert habe und nicht wild, nach dem auslassen der Taste, in der Gegend herumfährt und mir dann irgendetwas zeigt.


CS aus Wien
Grüße Niki
CS aus Wien
Grüße Niki

Benutzeravatar
the_lizardking
Austronom
Beiträge: 652
Registriert: 22.04.2012, 12:09

Re: Drifting und Rubberbanding mit einer LX-90 Gabel

Beitrag von the_lizardking » 28.05.2012, 15:40

Welche Version hast du nun bekommen?

Klingt eigenartig,...
lg & cs
Mike

---------------------------------------------------------------------------------------------------------
+ ODK12 + SMII 60Ha + Mii G3-11000m + SX Lodestar + G11 w Ovision & TDM +

Antworten